You need to install XCode 5.0.0

October 14, 2017

Run…

sudo /usr/bin/xcode-select -switch /Applications/Xcode.app/Contents/Developer 

From: https://stackoverflow.com/questions/31554125/attempt-to-install-qt-on-os-x-gives-you-need-to-install-xcode-5-0-0-but-this